Bienvenue sur AUTOSON V 4.0

406 riga

Photos, liens , dessins, plans, images, vidéos...
Avatar de l’utilisateur
N30P
SUBWOOFER
SUBWOOFER
Messages : 1087
Enregistré le : mer. janv. 01, 2014 1:07 pm
Localisation : Squawk7073
Contact :

Re: 406 riga

Messagepar N30P » mer. sept. 13, 2017 9:25 am

riga a écrit :Oui parce que bon, j'ai démarré roomeqwizard, et comment dire, y'a des boutons partout :shock:
:? :?

le Dieu vivant des échanges thermiques ne peut pas caler devant un shareware à 2 balles, quand même :shock:

Avatar de l’utilisateur
pichon31
SUBWOOFER
SUBWOOFER
Messages : 1334
Enregistré le : ven. nov. 30, 2012 7:34 pm
Localisation : Toulouse
Contact :

Re: 406 riga

Messagepar pichon31 » mer. sept. 13, 2017 5:07 pm

N30P a écrit :
pichon31 a écrit :Sans connaitre la courbe de réponse, c'est quand même assez difficile de savoir le filtrage à appliquer
:mrgreen: wannechouguaï va :!:

le monsieur i te demande pas un filtrage abouti, mais une avance à l'allumage standard universelle qui permette juste de démarrer le bourrin 8-)


Je sais bien que je suis toujours un peu extrémiste, mais il a le matos et toutes les prédispositions de base pour savoir utiliser rew et donc suivre le cheminement décrit au dessus.
Et si il commence à dire que "ça raccorde pas" ou "si ou ça", c'est qu'il à déjà passé l'étape "ok, il y a du son qui sort du nachepé" :lol:

Et je sais que tu sais qu'un simple changement d'ordres au filtrage peux te tourner la phase de 90 ou 180°...donc si t’utilises du 18 en PB, bah t'a le cul entre 2 chaises avec le réglage 0-180° du stepo ou au bornier....
....Et comme tout nos putains de coffre et d'habitacle font la plus part du temps des passe-bas à 12db, si tu claques un 12db électrique dessus sans déphaser de 180, t'es dans les choux....promis je lance pas le sujet sur la pente de la courbe de phase des subs vs les portes...tu sais le truc qui permets un raccord acoustique presque que en un point de croisement :cry:
Pour le cas des pentes à 12db, même mr Pionair il l'explique dans ces manuels depuis 20 ans, mais comme personne ne les lit :mrgreen:

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » jeu. sept. 14, 2017 1:16 pm

Oue ben n'empêche que y'a trop de boutons dans le soft.
Il était pas trop mal le p88rs en fait :D

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » sam. sept. 16, 2017 7:00 pm

C'est bon chef ?

Image
Image

Un peu de chance, ça passe juste (2mm)
Image
Image

Même le DSP y a droit...
Image

Après un peu de rangement...
Image

Evidemment, les câbles sont provisoires.
Je pense faire un habillage tôle pour capoter le DSP, habillé moquette, il restera ainsi discret :D

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 12086
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: 406 riga

Messagepar oldfox06 » sam. sept. 16, 2017 8:24 pm

Et a l'endroit ??
La, tu prends 180 degrés de phase rien qu'à l'instal !!
ANDROID//PDX//REVELATOR//WAVEFLEX

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » sam. sept. 16, 2017 8:43 pm

J'y ai pensé..
Mais la nouvelle suspension des amplis fait que le son est plus aéré :mrgreen:

Sinon j'ai mis les réglages neopiens, y'a du mieux 8-)
Demain tests avec le micro.

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4174
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: 406 riga

Messagepar bill » dim. sept. 17, 2017 8:29 am

:idea: Cela pourrai t'interreser :?:
https://dimple.io/
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » dim. sept. 17, 2017 10:39 am

Pas mal ce truc :D
Mais pas adapté a mon utilisation.
J'ai d'ailleurs pu tester le mswitch avec le bouton du kit mains libres, ca fonctionne quand l'appli est en premier plan.
Comme j'ai besoin de waze et spotify au premier plan, j'ai activé le mode multifenetres de la tablette et j'ai ainsi les deux applications visibles.
Par contre, waze se fige si le "curseur" n'est pas dessus :?

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » lun. sept. 18, 2017 6:44 pm

Bon, petit CR suite à ce weekend.
Je me suis pas attardé car j'avais pas le CTEK et j'étais pas chez moi, donc essais minimaux.
De plus mon super PC n'a que 2 ports USB, j'a passé mon temps à jouer avec les cordons (Signal audio USB/gestion DSP/Micro).
J'aurais un autre PC le weekend prochain ainsi que le CTEK, donc ca ira bien.

En reprenant le MOOC que j'ai essayé de suivre :
Tout en FLAT
Uniquement les deux woofer
Je balance un bruit rose pour avoir 75dB (avec donc les deux HP), ce qui correspond à -49 sur le remote LCD.

Ensuite j'isole chaque HP et j'envoie un sweep.
WOOF G
WOOF D
TW G
TW D
SUB

Et j'enregistre les courbes.

Par contre, vu que les gain des TW et du SUB sont indépendants de celui des WOOF, comment ça se passe pour l'histoire des 75db ? :?:

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4174
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: 406 riga

Messagepar bill » lun. sept. 18, 2017 8:14 pm

Sur chaque hp, il faut envoyer le BR
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » lun. sept. 18, 2017 9:23 pm

Donc faut faire le niveau 75db sur chaque hp et non uniquement sur les DEUX (+3db) woofers ?

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4174
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: 406 riga

Messagepar bill » mar. sept. 19, 2017 4:31 pm

:ok:
et l'ensemble te donne environ +/- 80 dB
perso je fais l'égalisation de chaque HP sur leur plage de fonctionnement qui est prévu de chaque hp après le gain de 75
Modifié en dernier par bill le mar. sept. 19, 2017 8:48 pm, modifié 1 fois.
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » mar. sept. 19, 2017 5:34 pm

C'est pas ce que j'avais compris du mooc.

Je verrai ce weekend et posterai les belles courbes bizarroïdes qui vont en découler :mrgreen:

Avatar de l’utilisateur
N30P
SUBWOOFER
SUBWOOFER
Messages : 1087
Enregistré le : mer. janv. 01, 2014 1:07 pm
Localisation : Squawk7073
Contact :

Re: 406 riga

Messagepar N30P » mar. sept. 19, 2017 10:23 pm

avec lissage au tiers ET au 24ème svp

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » mar. sept. 19, 2017 10:26 pm

En francais svp

WILFRIDE10
Je viens d'arriver
Je viens d'arriver
Messages : 1
Enregistré le : mer. sept. 20, 2017 1:21 am

Re: 406 riga

Messagepar WILFRIDE10 » mer. sept. 20, 2017 1:36 am

willou a écrit :ça me rappel ma 205 GTi, le CT a systématiquement 6 mois de retard (et quand je m'en rappel), mais je m'en sert pas beaucoup, ça limite les risques de la verbalisation. Maintenant que tous mes problème électronique sont réglés le convertisseur solaire, je profite de ma petite installation GPS intégré. Approuvé (pour une fois :oops: :roll: ) par madame en plus.

Seule la couleur (noir mat) de la nouvelle console commence à me gêner, à voir si je ne change pas dans le temps


c'est fait assez plaisir quand madame est satisfaite notre joujou quand,on se sent le roi du monde :lol: :lol: :lol:

Avatar de l’utilisateur
riga
MEDIUM
MEDIUM
Messages : 462
Enregistré le : lun. janv. 09, 2017 10:48 pm

Re: 406 riga

Messagepar riga » jeu. oct. 26, 2017 8:25 pm

J'ai donc pu utiliser mon système sur 1500km environ.
J'ai fait le montage provisoire suivant :

Une plaque de plexi collée au support d'autoradio.
J'ai mis un scotch a l'endroit de l'écran dsp, puis peint en noir.
J'enlève le scotch, fais le,trou du potard, et colle l'interface du DSP.

Image

Image

Le potard tombe sous l main, la molette est assez grosse, mais d'une taille juste.
On peut être précis ou grossier sur le réglage de volume, ca réagit bien sans qu'on ait besoin de s'exciter dessus.
Je sais pas si l'ami pichon a étudié le'truc, mais l'ergonomie est bien présente.
Cependant, sur les 256 pas de réglages, je me sers que des 30 derniers.
Rien de problématiue, mais rendu entre -20 et 0dB, le réglage pourrait être plus fin. C'est pour chipoter.

Sinon, la tablette est fixée solidement dans sa coque, elle même collée sur lez boutons factices du TDB.
Ca bouge pas d'un iota, et c'est appréciable.
Je perd un bout d'aérateur et l'affichage conso par contre..
Pour l'instant le fil usb est en volant.

Image
Oui, c'est ton écran qui n'est pas dans le bon sens...

Je pense qu'à terme, c'est comme ca que sera installée la tablette, l'intégration dans le TDB, bien que simple, est trop compliquée.

Le lavalink est évidemment de la partie et fait son boulot comme il se doit, la tablette se recharge en roulang.
La charge est cependant limitée a 80/90% en cas d'écran à max de luminosité, mais pas eu de soucis particulier en 2x500km de trajet.

Niveau ergonomie de la tablette, c'est la que ca se complique.
J'ai testé l'écran partagé, waze + spotify, mais waze se fige si on ne place pas le curseur dessus, c'est un peu chiant.

Spotify n'est pas ergonomique, les boutons sont petits, pas de recherche vocale,.. bref, il faut soit être à l'arrêt, soit avoir fait sa playlist avant.
Cependant, le fait que la tablette ne bouge pas, taper est plus simple que si le support faisait bouger la tablette en permanence.
Mais pour des questions évidentes de sécurité, mieux vaut s'abstenir.

Pour youtube, le problème c'est les pubs qui se lancent soit dans le clip, soit au debut de la chanson, avec le décalage de volume sonore qui va bien.
La aussi,faire des recherches en roulant est problématique.

J'ai pas testé d'autres logiciels mis a part les podcast de podcast addict, mais vu que les émissions font 1h ou 2h, je lance le podcast, repasse sur waze et suis tranquille pour la durée du podcast.

Concernant la couverture réseau, j'ai fait principalement du Tours/Brest.
En utilisant le téléphone du boulot en modem (4G sfr) pas eu de soucis particulier, et si coupure il y avait, c'était ponctuel.
Free n'en parlont pas. C'est la carte sim que j'ai dans la tablette,.. ce pourquoi je passe par le téléphone SFR.

Le mieux sera toujours de télécharger sur la tablette et faire une lecture hors connexion.

Interface waze.
Lors des notifixations, waze spotify ou podcast baisse de volume pour permettre d'entendre clairement la notification waze.
Sur nationale ou voie rapide, pas de problèmes, en agglomération, on oublie, sinon ca coupe tout le temps.
Je pensais qu'il y avait un réglage dans waze, mais rien trouvé.
L'interface spotify dans waze est intéressante car elle permet de passer d'une piste à une autre sans trop quitter waze.
La encore, il,est préférable d'avoir déjà ses playlist.

Sinon le son, c'est pas tout mal avec mes réglages a la va vite, les niveau sont corrects, le sub est la quand il faut, ca remue suffisament.
Reste un travail sur l'éqlisation car les haut-médium sont criards.

E fin pour écouter des podcast et waze, ca le fait bien :mrgreen:

A+ dans le bus

Avatar de l’utilisateur
pichon31
SUBWOOFER
SUBWOOFER
Messages : 1334
Enregistré le : ven. nov. 30, 2012 7:34 pm
Localisation : Toulouse
Contact :

Re: 406 riga

Messagepar pichon31 » lun. oct. 30, 2017 6:18 pm

Le micro-contrôleur de la remote calcule la vitesse de rotation du potard et en fonction fais une descente rapide ou lente du volume. Soit pas à pas par 0.5db, soit de 2 dbs en 2 dbs pour un cran.
L'idée c'est de pouvoir faire une très rapide sourdine (genre en cas d'appel, à l'arrêt bien sur :lol: ) juste d'un mouvement très rapide sur le potard mais aussi de garder la possibilité d'ajuster finement.
En essai j'étais tombé sur une moyenne de 10 crans pour un "mouvement rapide du potard destiné à mettre en sourdine", cela donne 20db d'atténuation d'un coup.
Aucun cran du volume n'est perdu à l'utilisation, exemple, si tu envoies 20 crans à la suite à la vitesse de l'éclair, ça baissera de 20 crans (donc 40db).
edit : les potards sont des 24 crans par tour


Retourner vers « INSTALLATIONS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités