Bienvenue sur AUTOSON V 4.0

Elrobon - Installation Prius 3

Photos, liens , dessins, plans, images, vidéos...
Avatar de l’utilisateur
paracycle
AMPLI
AMPLI
Messages : 575
Enregistré le : sam. nov. 16, 2013 12:28 pm
Localisation : Entre Aix et Marseille

Re: Elrobon - Installation Prius 3

Messagepar paracycle » ven. mars 03, 2017 9:23 pm

Super ça ,je voie que deviens la mode l'oscillo.

depuis que j'en ai un je ne peut plus m'en passer,quelle bel appareil .

ton oscillo se règle automatiquement suivant ce que tu lui envois ?
que la musique soit avec toi

Source: Alpine cda 117ri + changeur CHA-S624+Proc:Alpine PXA-H700
Ampli:Soundstream VGA320.4
KE: Woofer: Orion HCCA6
Tweet: a/d/s 335PX
Sub: PG Xmax 12"
Ampli: Alpine MRV 1000

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » sam. mars 04, 2017 10:19 am

oui l'oscillo fais grandement la différence !

Et oui M12 et UM12 ça ne peut que marcher ! ^^

Pour le réglage automatique sur celui que j'ai il n'y en a pas mais il est très intuitif donc j'ai pas du passer plus de 10minutes à régler

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » mer. avr. 26, 2017 4:53 pm

Bonjour à tous !

Voilà je viens aux nouvelles la doublette de DCS165-4 est arrivé à la maison reste plus qu'à prendre les dimensions et fabriquer car ça va être en mode tetris !

Sinon je viens de recevoir des petits dayton RS100-4 pour remplacer les tangbands fullrange ... on verra bien ce que ça donne dans la voiture ! En tout cas en haut je les trouves tiptop !

Petite photo de teese :
Image

Ils sont hyper bien construits et font vraiment costaud quand même ! ^^

Et le noir est vraiment beau quand même !

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » jeu. mai 04, 2017 7:50 pm

Bonjour à tous !

Je viens aux nouvelles !

Les RS100-4 sont entrain de tourner sur le home dans leur boiboites pour la voitures !

il n'y a plus de surtension comme avec les tangband et je trouve les aigue bien plus détaillé même dans leur petite boite.
Après calcul je suis avec 0,4L pour les RS100-4 ce qui est pas trop mal on verra dans la voiture pour le filtrage !

Petites photos :
Image
Voilà une boite en cours de finition avé la moquette !

Image
Et les voilà fini entrain de tourner !
J'aime beaucoup les vis or, je trouve que ça leur donne un coté chic avec le noir profond du HP (et puis bon c'est moi qui choisi :p )

Image
Et voici les dernier DCS165-4 entrain de tourner sur le home en tant que "sub" et franchement je suis surpris de ce qu'ils délivrent !
Bientôt je fais les doublettes et ce sera à ce moment le casse tête du tetris pour passer tout ça entre les pieds et le dessous du siège ^^

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 11977
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: Elrobon - Installation Prius 3

Messagepar oldfox06 » jeu. mai 04, 2017 9:04 pm

Ils font vraiment de.bonnes.choses Dayton...
ANDROID//PDX//REVELATOR//WAVEFLEX

Avatar de l’utilisateur
Monik
AMPLI
AMPLI
Messages : 571
Enregistré le : sam. août 20, 2011 11:34 am

Re: Elrobon - Installation Prius 3

Messagepar Monik » jeu. mai 04, 2017 11:37 pm

Sont beaux ces hp. Bon boulot

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 11977
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: Elrobon - Installation Prius 3

Messagepar oldfox06 » ven. mai 05, 2017 6:26 am

Tu as prévu de les couper a combien ??
0,4 litres c'est vraiment peu pour des 10 cm...
On avait fait des trous dans les bols pour les 10F.
Sinon, ca sonnait coincoin. Ça risque quand même fortement de boucher tes médiums...déjà que tu seras limité niveau brillance.
Tu devrais attendre avant de recouvrir en moquette...
Ça se teste...
ANDROID//PDX//REVELATOR//WAVEFLEX

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » ven. mai 05, 2017 8:32 am

Pour l'instant pour le filtrage je ne sais pas je verrais insitu quand je les monterais
0.4 c'est peu c'est vrai mais ils se débrouillent vraiment beaucoup mieux comparé aux tangband dans le même litrage donc ça promet
Pour la réponse en fréquence, j'ai testé sans filtrage sur le home et j'obtiens une courbe hyper plate de 125/150hz à 16khz
Ensuite petit test avec la voix d'adele et je peux dire que les mediums sont pas boucher à ce niveau
Enfin pour la brillance... là c'est un choix fais de ma part de ne pas m'emmer... avec des tweets et donc je vais perdre de ce coter là mais bon le home cinema est fait pour ça ! :) Puis je penses qu'avec un bon EQ je pourrais pas trop mal m'en sortir avec les dayton comparé aux tangband qui etaient boucher de chez boucher dans les aigue !

Ce soir test de différence entre les RS100-4 les tangband W4-1320SJ et ma homemade RS100-4 couplé à ND16FA-6 sans woof ni sub

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 11977
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: Elrobon - Installation Prius 3

Messagepar oldfox06 » ven. mai 05, 2017 9:14 am

125-16k...impressionnant....Ils sont bien ses HP !!
Donc du coup , les woofers font presque rien ...
Sauf que l.impact et ton gros sub de l infra....
Well done....ca sent.plutôt bon...
Filtré par la source ??
ANDROID//PDX//REVELATOR//WAVEFLEX

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » ven. mai 05, 2017 9:30 am

dans la voiture je penses couper a 200hz les woofer font du 60/150 en pente 12 actuellement et le sub 60 et tout en bas !

Actuellement filtré en actif sur la source avec un EQ vite fais sur la source mais le DSP devrait arriver une fois que j'ai fini les boites pour les seats et pour agrandir celle du sub car 36L pour un UM12 c'est limite ... j'ai testé vite fais avec une boite de 60L et la descente est encore plus impressionnante !

Donc d'ici la fin du mois j'ai fini toute les boiboites et le mois prochain DSP (normalement un CDSP 6X8 voir peu etre meme le nouveau 8X12 de chez miniDSP) avec UMIK et YALAH !

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » dim. mai 07, 2017 6:13 pm

Hello tout le monde !!

Ça y est les RS100-4 sont en place dans la voiture !

Petite photo in situ :
Image

Le rendu comparé aux tangband est phénoménal ! la réponse en fréquence est tout simplement fabuleuse et j'ai quasiment pas besoin de toucher à l'EQ seulement un peu les aigues pour être parfait et c'est good !

Photo de la courbe à la vas vite avec le téléphone :
Image
Tant que je n'ai pas de vrai DSP, cette courbe quasi sans EQ convient parfaitement, j'ai de la brillance dans l'aigue, les voix sont propre et la dynamique est là avec un placement que je n'aurais pas espéré ! Ma petite adèle chante parfaitement devant moi et tout sonne enfin à ça place !

Pour infos : LB RS100-4 filtré passe haut à 180hz 18db / jusqu'à plus soif !

Maintenant, le gros hic sur cette installe reste la partie grave ....

J'ai testé par la même occasion les DCS165-4 dans la voiture en simple seat et devant les pieds conducteur.
Petite photo pour avoir une image et mieux se rendre compte :
Image
Quand ils sont comme ça en direct sur le parebrise j'ai un centre fabuleux, une scène bien haute et enfin un grave bien dynamique et qui fais pas vibrer tout le siège !
J'ai aussi testé avec le hp qui tire sous le siège et dans la prius ça ne sonne pas bien ...

Donc faut que je trouve un moyen de pouvoir faire une belle boite qui fasse pas ch... et qui sonne bien sans faire vibrer le siège.
Pour rappel : à l'heure actuelle les seat sont en doublette de tangband w5 en dessous du siège et ça fais tout vibrer (très désagréable) et le rendu est vraiment bof !

Donc vu les résultats à l'écoute et un rapide decatempo j'hésite à les passer en doublette aussi ou les laisser en simple.

Maintenant y a plus qu'à bien réfléchir où prendre le litrage nécessaire et comment les placer pour avoir les pieds tranquilles.

Les tangbands W4-1320SJ dans leur boite seront bientôt à vendre pour ceux que ça pourrais intéresser !

Avatar de l’utilisateur
Monik
AMPLI
AMPLI
Messages : 571
Enregistré le : sam. août 20, 2011 11:34 am

Re: Elrobon - Installation Prius 3

Messagepar Monik » jeu. mai 25, 2017 12:27 am

Bon ! On en est où !? C'est qu'ils me plaisent bien ces hp (et leur tarif)

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » jeu. mai 25, 2017 10:29 am

On en est que l'installe vas être décaler jusqu'à nouvel ordre car le weekend dernier j'ai taper une biche à l'entrée de Versailles ....
Donc PC + Aile + Capot + Phare + pareboue et la peinture je me fais encu...er ^^

Donc l'installe vas rester tel quel avec possible remplacement des woofer par les DCS165-4 mais la doublette attendra

Avatar de l’utilisateur
McJeanGui
ADMIN
ADMIN
Messages : 10772
Enregistré le : ven. juin 20, 2008 11:26 pm
Localisation : angers

Re: Elrobon - Installation Prius 3

Messagepar McJeanGui » jeu. mai 25, 2017 10:52 am

pas cool quand ca arrive :x

Avatar de l’utilisateur
Monik
AMPLI
AMPLI
Messages : 571
Enregistré le : sam. août 20, 2011 11:34 am

Re: Elrobon - Installation Prius 3

Messagepar Monik » jeu. mai 25, 2017 11:00 am

Arf pas cool ca ! :?
J'espere que tu vas en faire du paté pour la peine.

Sinon ca rend comment ces hp apres quelques heures de fonctionnement/tripotage ?
Oui comme c'est un animal sauvage l'assurance ne marche pas c'est un truc comme ca nan ?

Elrobon
MEDIUM
MEDIUM
Messages : 392
Enregistré le : dim. mars 29, 2015 6:48 pm
Localisation : Essonne

Re: Elrobon - Installation Prius 3

Messagepar Elrobon » jeu. mai 25, 2017 12:54 pm

Oui c'est très chiant quand ça arrive car oui assurance ne prends pas en compte si animal sauvage ou alors un malus de fada ! ^^

Pour les HP, les large bandes se comportent de mieux en mieux, les membranes se détendes tranquillement et j'ai plus de bas medium c'est vraiment niquel !

Le fait qu'ils soient dans un petit litrage j'ai du couper 200 12db car resonnance a 160hz mais maintenant c'est vraiment niquel je suis hyper content de mon achat ! Et en plus ils sont magnifiques ces HP ! :)

Du coup il descendent tranquillement jusqu'à 150hz les woof reprennent la main jusqu'à 60hz et le sub 60hz jusqu'en bas !

Seul problème, le sub est mal réglé avec les woof ou problème habitacle du coup je travaille sur les réglages et si rien ne va faudra refaire le caisson :)


Retourner vers « INSTALLATIONS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités