Bienvenue sur AUTOSON V 4.0

Au moins une install qui fonctionne au premier coup

La hi-fi à la maison ....
Avatar de l’utilisateur
riga
AMPLI
AMPLI
Messages : 562
Enregistré le : lun. janv. 09, 2017 10:48 pm

Au moins une install qui fonctionne au premier coup

Messagepar riga » mar. janv. 10, 2017 11:38 pm

Trouvé sur ebay une paire de Quad 11L a d'occase dans les 250€ :

Image

Sur le E7 avec alim PC et dongle chromecast, ca faisait bien le boulot 8-)
Mais ronflette secteur, démarrage capricieux (remote shunté sur le +) puis crachotements... me fallait un nouvel ampli.

Le rega brio m'a fait de l'oeil, mais j'ai jeté lon dévolu sur un Teac AX501 que je trouvais joli, et je lui ai adjoint un Dac de la même gamme UD501, le tout encensé par la presse (tous des vendus :evil: ) :

Image

Au branchement, rien à voir avec l'E7 vu que l'aération caractéristique a en effet juste disparue :?

Mais bon, c'est joli, y'a un bouton qui marche pour mettre en route, un potard de volume que je peux faire tourner à la télécommande, des vu-metre dimmables, des entrées XLR (pas un pet de souffle ampli a fond!!!) le chromecast (un régal avec bubbleupnp ou spotify) peut attaquer en optique le DAC, je peux même brancher ma xbox dessus...bref, satisfait.
J'ai fait des jolis pieds en inox (remplissables) et des joli cables surlecutantslejouretlanuitquienleveunvoile.
Y'a zero réglage possible, que ce soit sur l'ampli, le dac ou le chromecast, donc ca marche comme ca doit le faire :)

Seul bémol, mes voisins qui m'empêchent d'écouter à volume soutenu la musique :roll:

Avatar de l’utilisateur
N30P
SUBWOOFER
SUBWOOFER
Messages : 1193
Enregistré le : mer. janv. 01, 2014 1:07 pm
Localisation : Squawk7073
Contact :

Re: Au moins une install qui fonctionne au premier coup

Messagepar N30P » mer. janv. 11, 2017 10:27 pm

Les voisins & les ex, c'est la mort du no-limit

Avatar de l’utilisateur
Camtoa
AMPLI
AMPLI
Messages : 502
Enregistré le : sam. févr. 07, 2015 7:11 pm
Localisation : 69/43
Contact :

Re: Au moins une install qui fonctionne au premier coup

Messagepar Camtoa » sam. janv. 14, 2017 8:47 pm

T'arrive a emmerder les voisins avec des quad 11l ??? Rega brio pas mal, mais j'ai ecouter la diff avec du heed meme gamme de prix... ben pulverisé le rega... (je parles des actuels, les vieux brio etaient encore moins bons, arrondisseurs d'angle limite moumoute).

Jamais vu de reglage sur des ampli hi fi qui font le boulot... Tel prix tel boulot, si pas meilleur boulot a prix superieur, prendre le moins cher ;)
http://sellerieafleurdepeau.blogspot.fr/

Home: NAS synology--3Dlab nano transport--3dlab nano DAC--Heed Thesis gamma--JMR Abcisses jubilé

Car: Bmw 6cylindres en ligne M52B25 170CH et Hsd toyota Prius 4 pack jbl

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Au moins une install qui fonctionne au premier coup

Messagepar narbi » dim. janv. 15, 2017 1:50 pm

Les blocs de puissance Heed marchent vraiment bien en effet. Le préamp moins, il rajoute du gras, dans l'absolu c'est sale.

Avatar de l’utilisateur
Camtoa
AMPLI
AMPLI
Messages : 502
Enregistré le : sam. févr. 07, 2015 7:11 pm
Localisation : 69/43
Contact :

Re: Au moins une install qui fonctionne au premier coup

Messagepar Camtoa » mar. déc. 19, 2017 9:22 pm

Mon dac 3dlab nano attaque un heed thesis en direct, ca le fait. :mrgreen:
http://sellerieafleurdepeau.blogspot.fr/

Home: NAS synology--3Dlab nano transport--3dlab nano DAC--Heed Thesis gamma--JMR Abcisses jubilé

Car: Bmw 6cylindres en ligne M52B25 170CH et Hsd toyota Prius 4 pack jbl


Retourner vers « HOME »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités