Bienvenue sur AUTOSON V 4.0

Nouvelle petite install

La hi-fi à la maison ....
Avatar de l’utilisateur
Misterzubro
Vétéran Autoson
Vétéran Autoson
Messages : 2874
Enregistré le : jeu. sept. 25, 2008 1:11 pm
Localisation : Colmar 68

Re: Nouvelle petite install

Messagepar Misterzubro » dim. déc. 13, 2015 12:14 pm

Le sub pour la musique c'est bien hein :)

Tu embête pas les voisins maintenant ? :-P
Ce que j'aimerais vraiment :
Tweet : Morel Piccolo :cry:
Médium : Brax 3.1. Ça j'ai :D
HP : Hertz :D
Sub : Morel Ultimo. Ça j'ai :D
Ampli Groud Zero : Référence GZPA :cry:

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » dim. déc. 13, 2015 12:29 pm

Pas besoin d'écouter à fond tout le temps hein, à un niveau normal c'est pas dérangeant.

Avatar de l’utilisateur
Jc04
SUBWOOFER
SUBWOOFER
Messages : 1220
Enregistré le : sam. août 22, 2015 5:56 pm
Localisation : manosque

Re: Nouvelle petite install

Messagepar Jc04 » dim. déc. 13, 2015 12:35 pm

Pour info,comment avec un pré-ampli on peu augmenter la puissance de l'ampli ??(pour comprendre)
Donc le n50 est à vendre ???

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » dim. déc. 13, 2015 12:57 pm

On peut pas, c'est juste une histoire d'accord de sensibilité, et de potentiel de préamplification maximal.
Mon ex préamp ne préamplifiait pas, il atténuait uniquement, alors que celui là il préamplifie.

Aussi, avant j'étais en asymétrique (RCA>XLR) maintenant je suis en full symétrique dès la conversion analogique du signal, et il y a potentiellement 6db de + d'office (tension de sortie XLR double).

L'ensemble et/ou la combinaison de certaines choses parmi tout ça fait que...

(Le N50 n'est oas à vendre il servira à autre chose, plus tard)

Avatar de l’utilisateur
Jc04
SUBWOOFER
SUBWOOFER
Messages : 1220
Enregistré le : sam. août 22, 2015 5:56 pm
Localisation : manosque

Re: Nouvelle petite install

Messagepar Jc04 » dim. déc. 13, 2015 1:33 pm

Lorsque je regard ton préamplificateur ,les sortie sont en XLR ???

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » dim. déc. 13, 2015 1:45 pm

Tout est intégralement en XLR oui.
Plus aucune entrée analogique d'utilisée, la seule source externe est le lecteur blu ray qui est branché en HDMI bitstream.

Avatar de l’utilisateur
Jc04
SUBWOOFER
SUBWOOFER
Messages : 1220
Enregistré le : sam. août 22, 2015 5:56 pm
Localisation : manosque

Re: Nouvelle petite install

Messagepar Jc04 » dim. déc. 13, 2015 2:06 pm

Merci pour les info ..
Pour les câbles XLR as -tu fais plusieurs essais de type de câbles ??si oui y a t-il des différences auditives énorme ???

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » dim. déc. 13, 2015 2:14 pm

Pour les câbles si tu veux oublier que des différences existent la solution est très simple : mogami 2549, et neutrik en fiches.
Tu trouveras pas plus transparent (et le rôle d'un câble pour moi, c'est justement de pas toucher au son).
Après faut jouer du fer à souder c'est tout :)

Avatar de l’utilisateur
Jc04
SUBWOOFER
SUBWOOFER
Messages : 1220
Enregistré le : sam. août 22, 2015 5:56 pm
Localisation : manosque

Re: Nouvelle petite install

Messagepar Jc04 » dim. déc. 13, 2015 2:24 pm

Merci pour les conseils ,je vais faire l'essai

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 19, 2015 9:59 am

Voilà matos de mesure commandé.

La carte son est déjà la, c'est une M Audio Fast Track avec alim phantom
Le micro sera un Apex 220
Le sonomètre un Voltcraft SL-100

Le but sera principalement d'affiner le filtrage, et de faire un calage impulsionnel parfait (on peut régler au cm donc on peut faire ça bien).
Pour la phase sans proc externe ce ne sera jamais parfait, il y aura de la casse sur le LFE à la zone de raccord, mais tant pis.

C'est déjà très au delà du besoin, une petit scéance à volume normal-fort (donc -35db) sur Titan AE fut convaincante, c'est toute la pièce qui bouge, sol mur et plafond compris :mrgreen:

Avatar de l’utilisateur
J@r0d
ADMIN
ADMIN
Messages : 7090
Enregistré le : dim. déc. 30, 2012 9:23 pm
Localisation : IDF 93

Re: Nouvelle petite install

Messagepar J@r0d » sam. déc. 19, 2015 11:14 am

narbi a écrit :Voilà matos de mesure commandé.

La carte son est déjà la, c'est une M Audio Fast Track avec alim phantom
Le micro sera un Apex 220
Le sonomètre un Voltcraft SL-100

Le but sera principalement d'affiner le filtrage, et de faire un calage impulsionnel parfait (on peut régler au cm donc on peut faire ça bien).


C'est pas avec un Apex que tu vas pouvoir affiner le filtrage du moins dans le haut med ;)


Un Apex 220 VS un ECM 8000 Calibré et en vert la courbe des différences

apexvsecm[1].jpg
apexvsecm[1].jpg (198.23 Kio) Vu 4548 fois

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 19, 2015 11:20 am

J'ai suffisamment creusé la question, un ECM8000 c'est une loterie (non calibré), soit tu tombe bien, soit tu tombe mal. Les Apex c'est pas le cas dans la zone utile (pour moi) à savoir medium et grave.

Les behringer peuvent avoir des accidents en plein dans le medium que les apex n'ont pas. De mon point de vue, l'apex est meilleur et moins cher en +.

Et puis des micros electret de toute façon tu arrêtes de regarder ta courbe dans l'aigu, puisqu'ils sont de toute façon tous faux, tant que tu le sais et en tiens compte, c'est pas un souci.

Et dans mon cas, les enceintes étant passives, le seul intérêt des mesures se passe < 200Hz aujourd'hui. Pour d'autres mesures plus tard dans d'autres situation, on verra le moment venu :)

Avatar de l’utilisateur
J@r0d
ADMIN
ADMIN
Messages : 7090
Enregistré le : dim. déc. 30, 2012 9:23 pm
Localisation : IDF 93

Re: Nouvelle petite install

Messagepar J@r0d » sam. déc. 19, 2015 11:23 am

narbi a écrit :Et dans mon cas, les enceintes étant passives, le seul intérêt des mesures se passe < 200Hz aujourd'hui. Pour d'autres mesures plus tard dans d'autres situation, on verra le moment venu :)


Il est dans ce cas bon de le préciser afin que d'autre ne fasse pas le même choix de micro que toi et viennent gueuler parce que c'est criard dans les aigue alors que la courbe est bonne :mrgreen:

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 19, 2015 11:25 am

De toute façon il suffit de lire l'autre post que j'ai créé dans la partie réglage pour comprendre que faire une eq basé uniquement sur une courbe sans savoir interpréter ce qu'on mesure est une belle connerie et appelle le mur en pleine tronche :mrgreen:

:arrow: même pas peur du coup :twisted:

Avatar de l’utilisateur
J@r0d
ADMIN
ADMIN
Messages : 7090
Enregistré le : dim. déc. 30, 2012 9:23 pm
Localisation : IDF 93

Re: Nouvelle petite install

Messagepar J@r0d » sam. déc. 19, 2015 11:41 am

narbi a écrit :De toute façon il suffit de lire l'autre post que j'ai créé dans la partie réglage pour comprendre


Si les gens lisait ne serais-ce que 1/4 de ce qu'il doivent lire il y aurait bien plus de voiture qui tournent correctement ;)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » ven. déc. 25, 2015 7:32 pm

Bon histoire de pas trop polluer le topic de la bibliothèque, continuation du blabla sur les mesures/optimisations de mon bordel ici :)

Première chose, et d'ailleurs la plus simple en fait, c'est les niveaux.
Je sors mon sonomètre tout beau tout frais, pondération C et intégration lente, et c'est parti pour les bruits roses du préamp.
Sur les 2 frontales c'est presque perfect, 76db au lieu de 75 attendus, je chipotte pas pour 1db, on touche à rien.
Sub ça fait un peu plus mal on est à 83db, donc ça mérite un -7. Le test psychologique en situation démontrera que le meilleur équilibre subjectif est à -6db. Donc un sonomètre c'est bien, il est d'accord avec mon oreille plus ou moins :mrgreen:

Après j'ai tenté de configurer arta correctement, rien que pour lire un BR 20-20k pour commencer, juste pour une état des lieux pour rire, bah pour l'instant j'arrive pas à grand chose, sans compter que l'échelle me plait pas, et que je suis pas convaincu d'être configuré correctement pour acquérir réellement ce qui vient du micro. Bref va falloir que je creuse tout ça, avant de commencer à mesurer et interpréter de travers parce que la conf est mal faite.

Toujours est-il que pour psychologiquement coller à la théorie, je me suis forcé à passer les enceintes en small, et j'ai cherché au délai, auditivement où ça me plaisait le plus et où j'avais le maximum simultanément en niveau de grave et en ouverture générale. J'ai fini à +96cm (par rapport aux front).
Etonnamment, chez Studio 23 pour un filtrage 80Hz lui aussi et un delay fait à l'oreille, le plus plaisant était à +90cm aussi.
Bon sur un Anthem MX300 c'est par pas de 30cm, l'AVP par pas de 1, forcément on peut chercher un peu plus la petite bête.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 26, 2015 1:27 am

Bon j'ai plus ou moins fini par m'en sortir, et en plus je commence même un peu à comprendre :mrgreen:

Sachant que j'ai rien touché au réglage du delay, je n'ai fait que remonter le sub pour que à zone d'écoute non chahutée (le plumard) la réponse en amplitude sous 100Hz soit à peu près plate.
Devant le PC sachant que je suis à - d'1m du mur, même à niveau modéré j'en prend pour mon grade :mrgreen: Mais impossible de prendre un impulse acceptable à cet endroit, beaucoup trop chahuté les pics sont presque noyés dans un bordel innomable.

Image

Après soit j'ai foiré mes mesures, soit mon raccord du sub à l'oreille c'était dur de faire mieux niveau phase, de ce que je lis sur le graphe.
Le raccord medium tweet dans les enceintes par contre ça a pas l'air très glorieux (mais quelqu'un qui y comprend mieux que moi saura expliquer ce qui se passe). M'enfin bon de toute façon elles sont en passif, donc j'aurai beau y vouloir n'importe quoi, ça y changera pas grand chose :)

En extrapolant un group delay, qui vaut ce qu'il vaut du fait du bordel dans le haut med, j'ai moins de 0.05ms d'écart entre sub et tweet :
Image

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 26, 2015 12:55 pm

Hum en sortant une réponse "unsmoothed" ça me plait + dans le sens ou c'est moins parfait, ce qui est censé être le cas :

Image

On voit déjà plus de choses dans le bas.

Le contenu spectral et le waterfall :

ImageImage
Ca s'arrête à 200Hz j'ai pas trouvé comment afficher plus bas.

Le bordel dans le haut med vient surement de la disposition appolito des enceintes et des faiblesses inhérentes à cette disposition (lobes de directivité), à voir le graphe spectral le calage tweet/med est bon.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » sam. déc. 26, 2015 4:35 pm

Raté :mrgreen:

Pour voir la mise en phase , commencer par mesurer le sub non filtré et la frontale ..
Regarder le calage des impulsions .. / caler
Ensuite on peut commencer à jouer sur la polarité / l'angle de phase avec un passe tout ( ou legerement le timming .. ) avec plusieurs mesures en plusieurs points
en zone d'ecoute..
Toute mesures à distance ( en zone d'ecoute ) visant à analyser une courbe de phase , de DG ect.. Est vouée à l'echec ...car elle sera entachée de toute les reflexions et comme on mesure des frequences tres basses l'idée de fenetrer n'est pas appliquable .. Car pour eliminer toute reflexions il faut fenetrer trop court pour les frequences transmises
En gros les mesures fenetrées ( dont on peut deduire waterfall / Dg / step/ courbe de phase ect .. ) sont reservées à ce qui se passe au dela de 200/300 hz pour une mesure faite à 1 m .. ( donc ne correspondant pas à la realité "entendue " en zone d'ecoute )
Avec beaucoup d'habitude de la mesure , la courbe de phase peut etre " supposée" depuis une fenetre courte , mais ce n'est qu'une fenetre supposée ( theorique ) du composant qui serait en 4 pi pur !! .. ( ce ne sera pas la realité ) ..


Retour case départ :)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Re: Nouvelle petite install

Messagepar narbi » dim. déc. 27, 2015 12:35 pm

Alors pour rire, réponse en fréquence en large bande (donc sans filtrage) du sub et de l'enceinte droite, sans fenêtrage :

Image

Front en bleu et sub en vert, tout le monde s'en sera douté.

Pour la suite, le modop est le suivant :

- mesurer séparément front et sub sans filtrage, caler l'impulsion directement sur l'écran de mesure, pour partir d'une base temporelle juste
- ensuite filtrer pour mettre en phase

Pour le premier point, le timing est bon sans delay, le premier pic est décallé de 0.021ms, d'avance sur le sub (la façade du caisson est avancée d'une 20aine de cm par rapport aux enceintes, profond le bestiau, donc jusque là c'est assez logique).
Par contre pour cet écart on est inférieur à la résolution du préamp (il faudrait 0.68cm), donc on touche pas au delay.

Pour la phase au raccord, je verrai tout à l'heure, même si je sais que je ne ferai pas de miracle sans proc externe, ce sera soit enceintes filtrées soit large bande, phase 0 ou 180, ca limite pas mal :)

PS : on notera que le GTi15 sort quand même du 8khz à un niveau raisonnable, pas mal pour un sub d'infra :)


Retourner vers « HOME »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités