Bienvenue sur AUTOSON V 4.0

Nouvelle petite install

La hi-fi à la maison ....
narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » sam. avr. 25, 2015 1:19 pm

Sans faire exprès hier j'ai remarqué un truc qui m'a beaucoup surpris.

En gros sur mon préamp, j'ai la TV sur une entrée, et le lecteur blu ray sur une autre (jusque là logique).

Sur un film, j'ai basculé entre lecteur BR et la TV (bascule sans coupure, la plus petite différence s'entend).
Entrée BR = lecteur en analogique, entrée TV = lecteur envoie en HDMI sur la TV qui convertit en analogique et envoie au préamp.

Ben entre les 2 j'ai pas été capable d'entendre de différence. Je trouve ça hallucinant pour une téloche, d'avoir une sortie analogique aussi bonne qu'un bon lecteur BR :)
Et aussi impressionnant pour le lecteur de n'avoir strictement aucune différence entre ses sorties analogiques et numériques.

Avatar de l’utilisateur
TiTi65
Messages : 3224
Enregistré le : ven. mai 30, 2008 5:32 pm
Localisation : 81

Messagepar TiTi65 » dim. avr. 26, 2015 10:01 am

Potententiellement, c'est les memes dac sur les 3 appareils alors bon....

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » jeu. mai 21, 2015 8:56 pm

Pour ceux qui veulent s'amuser un peu (et qui ont un streamer réseau sinon ça va être compliqué)...

Et si seulement tous les serveurs UPNP sonnaient pareil... héhé... ben non :mrgreen:
Ce serait trop facile voyons. Et puis c'est pas logique (c'est vrai c'est pas logique), mais bon ça n'en reste pas moins le cas.

Les différences sont majoritairement sur le haut du spectre, la plupart (quand on a une référence) ne filent pas haut, voir à la limite de boucher le son.

La palme va jusqu'ici à Asset UPNP c'est pas compliqué, à côté TOUS sont en retrait.
Le seul qui m'a fait douter c'est Twonky, moins de filé dans le haut, moins de finesse, mais un truc sympa quand même, un peu plus chaud sur différents styles de musiques. Et puis suffit de mettre du classique, notamment Verdi, pour se rendre compte que non en fait, non c'est pas pareil.
Minim server sonne ouvertement bouché (pardon), jriver j'ai laissé tomber tellement ce truc m'énerve (ou ca marche pas ou ca te baisse le son de xxx db).
J'ai pas testé foobar avec son plugin tiens mais vu l'ergonomie du truc même si ça marche j'en veux pas.

M'enfin bon... si vous saviez pas lequel prendre, maintenant vous savez.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » dim. juin 07, 2015 11:10 am

Alors, comment réduire le bruit de ventilation d'un proc BSS (insupportable) sans risquer la surchauffe ?
La solution s'appelle une commande numérique :mrgreen:

http://narbi.free.fr/IMG_20150607_102353.jpg
http://narbi.free.fr/IMG_20150607_102407.jpg

On remplace le ventilo latéral de 3,5cm par du 8cm intégré dans le capot supérieur, forcément on peut faire tourner 5x moins vite tout en refroidissant + :)

Le ventilo est un Sunon (même marque que l'origine du BSS) 12V qui démarre à 4.5V, la tension mesurée au bornier du BSS étant de 5.15V, ça passe.
Il y a un emplacement à côté de l'alim où on peut rentrer un ventilo en hauteur, il n'y a qu'un petit condo à cet endroit, et à 2mm près ça passe.

Au final il ne fait pas plus de bruit qu'un ventilateur de processeur PC en mode calme, et côté air déplacé on sent un bon souffle aux ouvertures latérales de chaque côté, il est en l'état bien mieux refroidi qu'à l'origine.

Voilà, ça servira pas de suite, mais au moins c'est fait :)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » ven. juin 19, 2015 9:16 pm

Bon...

Image

Image

:mrgreen:

Ca va chier :twisted:

Rétrospectivement y en a qu'un qui servira l'autre sera pour... plus tard, un jour (oui ça devient dur à trouver ces machins, même aux states).

Et en plusse ça servira que pour les films.
Le truc bien c'est que pour une fois j'ai du bol, le lecteur BR Pio me sort le LFE en full range (très rare) en ayant filtrage débrayé et enceintes front en large (encore plus rare), et je garde le même downmix stéréo... Beurre + argent du beurre.
Le sub ne jouera donc que le canal LFE, en full range, comme en salle.

Avantage : j'ai pas besoin de proc, et ça m'évite de faire de la merde. Je repique l'alim du préamp actuel, je me fais une mini boiboite avec le même circuit préamp et un potard, et roule ma poule.

Ah faut aussi lui faire un caisson, idéalement ça peut servir, mais je vais faire ça tranquillement en étant sur de ne pas me viander, accord et litrage doivent être ultra précis.

PS : oui ce sont des 15 :oops:

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » lun. juin 29, 2015 7:42 pm

Aujourd'hui j'ai remplacé mon sélecteur de source dans le préampli.

On enlève donc ça :
Image

Pour mettre ça à la place :
http://www.ebay.fr/itm/271582982176?_tr ... EBIDX%3AIT
Image

Plus par curiosité que par nécessité, l'idée est de ne plus seulement switcher le signal sur les RCA, mais de switcher les masses avec, pour que chaque entrée soit totalement indépendante.

Mais c'est là que la logique s'arrête et que j'y pige plus rien.

Depuis que j'ai fait ça mon grave a doublé, je ressens toutes les articulations du grave, à moitié du potard j'ai peur de monter plus vu la pression que font les HP j'ai peur de casser un truc... Les tweets sonnent comme des ring...
Non là franchement j'ai beau chercher une explication rationnelle je vois pas, ça ne peut pas être QUE ça, c'est pas possible.

Par contre je kif alors là, ça pas de souci :mrgreen:

Mais c'est pas logique...

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4227
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Messagepar bill » lun. juin 29, 2015 8:41 pm

tu a séparer les masse depuis les/la sources qui étaient 'ensemble' si je comprend + et -de chaque source

pas de communication entre les sources donc au niveau des RCA :?
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » lun. juin 29, 2015 8:50 pm

Ouais, c'est ça.
Avec 2 poles tu ne switch que le signal (donc +) des RCA G et D, et les masses sont communes (par côté).
Avec 4 poles tu switch le + et la masse à gauche comme à droite.

Mais c'est vrai que jusqu'ici, tous les préamps que j'ai pu avoir étaient à masse commune, je sais même pas si ça existe dans le commerce des préamps qui switchent aussi la masse.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » lun. juin 29, 2015 8:58 pm

Ca ressemble à ça :

Image

Oui c'est un peu le bordel je sais :)

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4227
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Messagepar bill » lun. juin 29, 2015 9:33 pm

merçi


;)
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » mar. juil. 28, 2015 9:21 pm

Autre test intéressant (j'ai voulu creuser cette histoire de masse).

A bas volume si je sors un canal RCA en entrée, j'ai + de grave.
Si je rentre l'ame du RCA doucement pour qu'elle fasse contact avant la masse, le niveau de grave reste, dès que la masse touche il tombe.

Curieusement, plus on monte le volume plus cet effet s'estompe jusqu'à disparaitre complètement un peu avant la moitié de la course du potard.

Donc pour la science, j'ai coupé la masse d'un des 2 cordons RCA, et pas de différence.

Donc ma décision est prise, le préamp passera en dual mono sur l'alim incessamment sous peu (c'est pas non plus pour les 30 balles que ça va couter que c'est la fin du monde).
Ouais une alim pour 2 préamps, forcément la masse est commune... donc faut une 2e alim (et un 2e torique, pour faire style).

C'est pas simple les masses quand même, on passe à côté de trucs des fois, sans s'en rendre compte.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » mer. août 12, 2015 10:17 am

Démarrage du caisson lundi dernier :)


Quelques photos en vrac :

Image Image Image Image Image Image

Les dimensions internes sont 52 x 55 x 81 (l x h x p), tout en medium de 22mm. La face avant est doublée pour intégrer l'épaisseur du sub.
Tasseaux de 30 x 30 dans tous les angles (4 barres de sapin de 2m utilisées pour les faire tous).
Les trous events et sub sont faits à la commande numérique.

Les vis utilisées (ouais c'est quand même moins cher qu'une batterie de serre joints pour mettre la colle en pression) sont des Wurth spéciales MDF, réputées parmi les seules qui n'éclatent jamais le bois même sur la tranche. Toutes les planches extérieures sont prépercées au diamètre de la vis pour "tirer" l'autre planche et comprimer la colle au mieux.

Et je confirme pour les vis, on a commencé par faire quelques avant trous dans les planches à "tirer" et on a vite arrêté. Ca rentre comme dans du beurre, que ce soit sur la tranche ou le flanc, sans aucune résistance. Presque trop même, on arrivait à peine à déclencher le variateur de la visseuse en couple mini la moitié du temps (et encore).

Les tasseaux sont vissés par l'intérieur, et la face avant est intégralement collée, et vissée par l'intérieur aussi, histoire de garder un aspect propre et lisse devant.

Reste à faire :

- peindre les évents, monter les coudes et les monter/coller au caisson (2 x 49cm de longueur, coude compris, en tube PVC 125mm
- poncer le bouchage des vis à l'extérieur, apprêter et peindre la caisse
- mastiquer à l'acrylique toutes les tranches internes de la caisse, par parano (même si je pense que c'est pas utile)
- coller l'amortissant sur la face arrière (resobson)

Mais on va dire que le plus dur est fait :)

PS : déjà comme ça sans sub c'est TRES lourd, à 2 on galère pour le tourner...

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4227
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Messagepar bill » mer. août 12, 2015 11:57 am

bien :ok:



j'ai toujours vu les caissons BR avec des angles arrondis/lisse à l'intérieur et ton renfort "central" me parait un peu gros pour le peu de pression interne

le but avec un BR c'est que l'air interne circule sans contrainte il me semble !!!!
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » mer. août 12, 2015 1:21 pm

Ce caisson est la réplique parfaite d'un plan fait par thxrd, spécifiquement pour ce HP, qu'il a installé par centaines en faisant tout lui même dans des install de milliardaires.
C'est l'un des bonhommes les plus dignes de confiance pour les installations audio vidéo qu'on puisse trouver en France, donc tu peux me croire, s'il a mis ce renfort, c'est qu'il a un intérêt :)

Ce qui compte c'est :

- embouchure interne des évents à mini 15cm de toute paroi extérieure (le renfort on s'en fout)(dfaçon les évents débouchent devant le renfort, un poil plus haut, il peut pas déranger)
- distance entre les évents pour couplage entre eux
- distance entre évents et sub, fonction de sa surface pour un couplage optimal de l'ensemble
- ensuite rigide (pas épais, mais rigide), c'est à ça que serve les tasseaux sur tous les angles

Ce sub génère une pression de l'espace dans l'infra grave, bien au-dela à surface de membrance équivalente à ce que pourra faire n'importe quelle bonne salle de ciné commerciale (dans l'infra, dans la région 100-200 c'est faux).
Donc pression de cinglé à prévoir dans la caisse, faut quand même éviter que ça bouge :)

Le pire c'est que JBL a volontairement arrêté la fab de ce sub il y a plus de 3 ans aux US (bien avant en Europe), parce qu'il faisait trop d'ombre au systèmes de grave Pro vendu bien plus cher, exemple les Synthesis.
Donc arrêt pur et simple, pas de remplaçant. A part lui l'un des seuls vrais subs à infra qui va rester est le McCauley, mais plus de 2000€ le bout...

PS : le JBL fait 116db de niveau à 1m sur un sinus de 20Hz avec 800W au cul, EN PLEIN AIR, donc pas de room gain, loin des limites mécaniques, et avec 3db de marge avant limite thermique. Tout simplement monstrueux.

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4227
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Messagepar bill » mer. août 12, 2015 2:56 pm

si ca marche pourquoi pas ? :mrgreen:

;)
2=> C5 source OEM (NG4) ou full numérique(panda) => ampli et DSP intégré => 2 voies actif + sub
catégorie OEM :)
mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

Avatar de l’utilisateur
Misterzubro
Vétéran Autoson
Vétéran Autoson
Messages : 2874
Enregistré le : jeu. sept. 25, 2008 1:11 pm
Localisation : Colmar 68

Messagepar Misterzubro » jeu. août 13, 2015 2:13 pm

PS : le JBL fait 116db de niveau à 1m sur un sinus de 20Hz avec 800W au cul, EN PLEIN AIR, donc pas de room gain, loin des limites mécaniques, et avec 3db de marge avant limite thermique. Tout simplement monstrueux.


De quoi perdre ces cheveux. Ca c'est le genre de sub que j'aime.
:ok:

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » ven. août 14, 2015 12:42 pm

Test de suppression de la biamp des enceintes aujourd'hui, donc rebranchement des straps sur les enceintes et utilisation de 2 canaux d'ampli uniquement.
Franchement, je remarque aucune différence, ou pas suffisamment significative pour que je m'en rende compte sans switch instantanné.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » ven. août 14, 2015 2:25 pm

Ah ben enfin une bonne nouvelle...

Du coup je me posais la question de pouvoir utiliser les 2 canaux restants de l'ampli pour alimenter le sub (pourquoi mettre 2 amplis quand un seul suffit).

Le problème était que bobines en // le GTI est donné pour 3 ohms d'impédance nominale, et que mon ampli (S4044) ne passe pas le 2 ohms (c'est un choix, il travaille plus haut en tension pour le double de puissance à alim identique, mais s'arrête à 4 ohms).

Du coup :

Alors , je dois avoir depuis des années une centaines de GTi qui tourne sur des ram avec leur bonine en parfallele ..
Qui en resultante HP nu à l'air libre donne 3 ohms theoriques ..
En pratique une fois dans le HP charge et l'enceinte dans la salle montre une courbe d'impedance ne descendant pas en dessous de 3,8ohms .. Et encore en dessous de 20 hz ..
Donc O problemes


Allez 1 kilo dans les dents du sub, même pas peur tiens :mrgreen:

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » jeu. sept. 03, 2015 10:56 pm

Upgrade du préamp aujourd'hui (et hier soir).
En cumulant tout j'estime environ 16 à 17 heures de boulot :shock:
Ca parait pas grand chose quand on regarde le résultat, mais quand on veut faire ça bien, c'est TRES long.

Donc...

L'alim précédente à sauté au profit d'une triple alim déportée dans un boitier séparé.
Pourquoi triple ? Pour être en vrai dual mono pour les enceintes pour commencer (c'est cool d'avoir 2 cartes en mono, mais si la masse est commune, ça sert à rien).
Et la 3e pour le sub.

J'ai pris que le boitier d'alim en photo, dans l'autre pas grand chose ne change hormis l'alim qui a sauté, et une 3e carte préamp qui a pris sa place + un potard dédié.

Image

Ca nous fait 3 toriques de 30VA @ 15V, 3 alims symétriques (de merde, mais qui font leur job donc peu importe).
Le boitier d'alim est relié au boitier préamp par 3 câbles XLR (câble mogami 2534, parce que j'avais envie 8-) ).

(Oui j'ai tout rentré au chausse pied, j'ai vu un peu juste sur la taille du boitier, mais tout est rentré au mm, ouf...).

Côté différences à l'écoute ? En fait c'est... différent.
Pas différent en timbre parce que ça fait la même musique qu'avant, mais différent en lisibilité, tout parait plus détaché, on entend mieux tous les petits bruits, l'aigu est un peu plus cristallin et surtout timbre d'une manière beaucoup plus évidente (on entend que chaque petit son a son timbre particulier, c'était moins net avant).

Pour le reste pas vraiment plus de grave, ni moins, peut-être un poil moins présent, mais comme il est plus délié qu'avant, on dira que ça bave un peu moins, donc normal.

Je précise que les masses reste reliées à la source et dans l'ampli, comme c'est quasi toujours le cas, mais ça a permis d'éliminer toute boucle de masse dans le préamp.

narbi
Vétéran Autoson
Vétéran Autoson
Messages : 2453
Enregistré le : lun. mai 23, 2011 5:30 pm

Messagepar narbi » sam. sept. 05, 2015 12:24 am

Voila les entrailles de la partie préamp :

Image

Y a quelques trous en trop mais bon...

Et l'ensemble monté :

Image


Retourner vers « HOME »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités