Bienvenue sur AUTOSON V 4.0


C'est à cause d'eux :
mathieu (jfet)_Guillaume Gennetay_fabien_Milé Vojnovic_Bozidar Gajic_Groman_joel coulette_Jérémy (Ticop)_yann blanchard_Philippe Lamalle__n-obelix_rapin richard_L’andouille_chris@i'go_Ewen_Laurent SAWRAS
Que vous allez encore nous subir pendant 3 ans.

Merci aux généreux donateurs de la cagnotte .

Panne Canal Kenwood KAC 648

Ici, on répare, on donne des astuces, on partage ses bidouilles.
Xfool
Je viens d'arriver
Je viens d'arriver
Messages : 79
Enregistré le : lun. janv. 28, 2019 8:23 am

Panne Canal Kenwood KAC 648

Messagepar Xfool » mar. mars 12, 2019 2:40 pm

Holà !

Après avoir enterré l'idée de refaire la membrane du Boston, je reviens avec une nouvelle idée qui j'espère ce coup-ci pour prendre forme et être effectuée par mes petites mains de boulet :mrgreen:

J'pose l'affaire histoire de structurer, après un vague pétage de boulon je décide d'aller chez un pote qui n'habite pas loin d'un gars as posé une annonce pour un LAC 648 et un KAC 718 tout deux en bon état pour 20€ j'me dis banco bonne affaire > Dans l'annonce il était déjà bien annoncé que l'ampli avait un souci !

Moi qui pensais que le souci était stupide à un niveau défiant toute concurrence, me voilà berné , je pensais à une paire de RCA à ressouder puis bonne nuit ...

Du coup le gars me laisse tout tester fort sympathique, et m'explique donc le problème, le fautif c'est son frère, il aurai vraisemblablement mal branché puis il as tout pété, enfin tout > Non.

Seulement sur le Canal B partie Droite qui est HS. Explication.

Mes 2 RCA branché sur l'entrée B quand je branche un HP sur la sortie B gauche tout baigne sur la sortie B droite le son est étouffé puissance 1000
Mais ! En bridge tout baigne le son arrive bien, la question est, est-ce que j'ai loupé un truc sur le réglage ou y'a moyen que ce soit beaucoup plus chiant ? Après vérif des soudures elles sont bonnes.

Je ne suis armé que d'un multimètre et d'une photo à vous partager pour pouvoir m'aiguiller vers quoi regarder si toutefois si avez une idée,

J'aimerai dans la mesure du possible au moins le réparer si jamais je part 3V full actif ou si je veux vraiment dissocier mon canal med et tweet, si par exemple l'un joue plus fort que l'autre ...

Image

Avatar de l’utilisateur
jfet
TWEETER
TWEETER
Messages : 180
Enregistré le : lun. nov. 30, 2009 9:46 am
Localisation : 92

Re: Panne Canal Kenwood KAC 648

Messagepar jfet » ven. mars 15, 2019 9:22 pm

:Bonjour: mal branché ? en inversent + - alim

Xfool
Je viens d'arriver
Je viens d'arriver
Messages : 79
Enregistré le : lun. janv. 28, 2019 8:23 am

Re: Panne Canal Kenwood KAC 648

Messagepar Xfool » ven. mars 15, 2019 11:48 pm

En inversant l'alim de l'ampli ? Non il est bien branché vu qu'il s'allume mais le défaut se présente que sur le côté droit du canal B

Avatar de l’utilisateur
jfet
TWEETER
TWEETER
Messages : 180
Enregistré le : lun. nov. 30, 2009 9:46 am
Localisation : 92

Re: Panne Canal Kenwood KAC 648

Messagepar jfet » sam. mars 16, 2019 7:54 am

slt , le son est moins fort du cote B R cest sa ?

Xfool
Je viens d'arriver
Je viens d'arriver
Messages : 79
Enregistré le : lun. janv. 28, 2019 8:23 am

Re: Panne Canal Kenwood KAC 648

Messagepar Xfool » dim. mars 17, 2019 12:33 am

Oui il est presque même inexistant ... Il est très bas comparé au reste

Xfool
Je viens d'arriver
Je viens d'arriver
Messages : 79
Enregistré le : lun. janv. 28, 2019 8:23 am

Re: Panne Canal Kenwood KAC 648

Messagepar Xfool » dim. mars 17, 2019 5:27 am

Du coup problème résolu en démontant l'ampli et en faisant joujou avec le Potard et interrupteurs voilà de la bonne panne alakon comme on les aimes :mrgreen:

Avatar de l’utilisateur
jfet
TWEETER
TWEETER
Messages : 180
Enregistré le : lun. nov. 30, 2009 9:46 am
Localisation : 92

Re: Panne Canal Kenwood KAC 648

Messagepar jfet » dim. mars 17, 2019 8:42 am

slt :ok:


Retourner vers « REPARATIONS - BIDOUILLES ... »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités