Bienvenue sur AUTOSON V 4.0

Besoins d'aide pour montage Alpine pdx f4

Des difficultés pour monter votre autoradio , vos haut-parleurs, un ampli ou tout autre composant ?... C'est ici !
pdxf4
Je viens d'arriver
Je viens d'arriver
Messages : 3
Enregistré le : sam. sept. 17, 2016 12:09 am

Besoins d'aide pour montage Alpine pdx f4

Messagepar pdxf4 » ven. oct. 07, 2016 1:16 am

Bonjour à tous,
tout est dans le titre, j'ai actuellement un Rockford 400a4 et j'aimerais changer par un Alpine pdx f4 .
Je viens donc chercher des conseils car je n'arrive pas à brancher cet ampli que je n'ai pas encore payé, le gars est sympa et me laisse le temps de le brancher, seulement je n'arrive pas à faire sortir le son de partout, j'ai un subwoofer (un phoenix gold xmax 12) un kit éclater à l'avant en seatbox Jbl , 2 woofers d'origine dans les portières avant et 2 Kit Coaxial Focal ISC 165 a l'arrière que j'ai installer à la place des hp arrière d'origine.
Avec le Rf 400à4 j'arrive à faire sortir le son de tout ce beau monde mais avec l'alpine pdx f4 le son ne sort que du coté gauche, une autrefois il sort uniquement des hp des portières mais rien du sub, là je n'en peux plus :(
Un gars me dit que la cause du problème est qu'il faut que je ponte l'ampli, chose que je ne sais quoi faire :oops:
Ce gars qui a eu la sympathie sur un autre forum de m'aider, je lui ai fait des photos de mon câblage et il a repris une de mes photos en me montrant avec des coups de gros traits rouges et noirs comment il fallait que je ponte l'ampli, mais je n'ai pas très bien compris ce qu'il m'expliquait, je lui ai demandé des éclaircissements mais il a manqué de patience (je ne lui en veux pas pour ça) et ne veux plus me répondre :shock: (pas grave).
C'est donc pour cette raison que je viens demander encore des conseils pour bien brancher ce fichu Ampli , je vous mets des photos de mon câblage et de la dernière photo ou il m'explique le pontage mais j'ai du mal à comprendre. :oops: je comprend mais faut m'expliquer longtemps :lol:
En espèrent qu'une bonne âme puisse m'aider, merci par avance .
alors voila comment j'ai brancher l'ampli
Image
ensuite les filtres de mon branchement actuel du rf 400a4
Image
ça c'est le branchement général actuel de mon rf 400a4
Image
Image
là c'est les rca derrière le 400a4 et je sait même pas si ils sont là ou ils devraient être :oops:
Image
Image
la dernière petite photos c'est le b+ que le gars qui m'a brancher le rf 400a4 a connecté sur mon bsm de ma c4 , et ça m'a occasionné des problèmes d'après les garagistes , la photo est floue mais on peut voir le b+ boulonner sur le msm , une fois j'ai juste toucher le boulon et ça à créer un arc électrique , donc je me demande si je ferait pas mieux de brancher le b+ sur directement la batterie .
Et enfin voilà le pontage que le gars m'a recommander de faire mais j'y comprend rien :oops: voilà ce qu'il m'a écrit (il faut ponter l'ampli, chose que tu n'a pas fait, grâce au branchement réaliser sous paint, tu ponte l'ampli, sauf que moi j'ai fait sur le canal 1 et 2, toi tu doit le faire sur le canal 3 et 4) je lui est demander des éclaircissement mais il a craqué mdrrr
Image
Image
désolé pour le pavé mais je pouvais pas faire autrement pour me faire comprendre .
Merci d'avance .

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 12876
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: Besoins d'aide pour montage Alpine pdx f4

Messagepar oldfox06 » ven. oct. 07, 2016 8:16 am

Ben...tu vas sur Internet et tu charges la notice en PDF du PDX...
Tu verras.comment on ponte.
Mais ton sub doit bouger même pas ponter.
Il aura seulement 100 watts.
Tu as pris le.plus après contact sur la bsi ??couillu...
Tu m étonnes que les garagistes aient pas apprécié !!
ANDROID//PDX//REVELATOR//WAVEFLEX

pdxf4
Je viens d'arriver
Je viens d'arriver
Messages : 3
Enregistré le : sam. sept. 17, 2016 12:09 am

Re: Besoins d'aide pour montage Alpine pdx f4

Messagepar pdxf4 » ven. oct. 07, 2016 9:55 pm

Bah oui je sais mais je donnerais pas le nom du gars qui a eu la géniale idée de mettre le plus là-dessus et qui m'a fait le branchement a l'arrache car je ne suis pas du genre à laver mon linge sale en public et j'ai même plus envie d'entendre parler de lui , je laisse couler car je sais que tous se payent tôt ou tard :x
J'ai le PDF de l'ampli, mais je n'y comprends rien à part mettre le GND, le B+ et la remonte aux bons endroits, mais pour le reste j'ai essayé plusieurs combinaisons avec les borniers qui sont très faciles à interchanger sur cet ampli, mais sans résultat :oops:
ça joue toujours du côté droit ou de presque tous les HP sauf le woofer de gauche et le sub .
Je sais que vous aller penser que je suis nul et vous aurez raison :cry: , je suis compétent dans certain truc et pas dans d'autres, limite il faudrait me dire : tel câble va sur le plus de ce bornier sur ce canal, tel file va ici ou là, sinon je suis incapable de le faire seul :oops:
le top serait qu'il y ait un gars sympa qui aurait une heure a m'accorder pour brancher ce fichu ampli, sinon je n'y arriverais pas .
j'habite le blanc-mesnil mais je peux me déplacer .
Sinon bas je vais oublier cet ampli et rester sur le Rf 400à4 :cry:
Merci en tout cas de m'avoir répondu oldfox06

Avatar de l’utilisateur
mac-le-tankiste
Vétéran Autoson
Vétéran Autoson
Messages : 4007
Enregistré le : mer. sept. 10, 2014 5:55 pm

Re: Besoins d'aide pour montage Alpine pdx f4

Messagepar mac-le-tankiste » ven. oct. 07, 2016 10:20 pm

Je vais repondre quand même mais bon qui a pas voulu investir une Cosse batterie ?

Donc on fait comment ?

D où le cablage est à l arrache ?

Un garagiste ce Lave les mains quand ils voit toute modification

Ensuite pour l arc électrique bah quand on touche à l élec D une voiture ou maison on coupe le jus ce qui est logique

Enfin bref bon courage pour la suite :arrow:

Ps: C est bien moi qui a plus voulu entendre parler de toi après ton comportement
JE SUIS MÉTRO
et vous ?
:mrgreen: :mrgreen:

alias982
Je viens d'arriver
Je viens d'arriver
Messages : 12
Enregistré le : lun. août 29, 2016 2:05 pm
Localisation : Dans le 92 pres de la porte de versailles

Re: Besoins d'aide pour montage Alpine pdx f4

Messagepar alias982 » mar. oct. 18, 2016 7:24 pm

Salut , J'ai eu le même problème , à savoir pas de son du tout qui sort des HP , alors que tout était branché correctement .
J'ai remarqué que j'avais enfiché le câble HP au mauvais endroit sur le connecteur du haut-parleur de l'ampli . Je ne parle pas de la polarité ( plus /moins ) .
Hum avec 1 photo c'est plus clair . En fait le câble HP doit être fixer dans l'orifice de la borne du conducteur " sur les cotés " et non "vers le centre " . ( câble noir sur la borne négative ) .

http://aws-cf.caradisiac.com/prod/photo ... 00.jpg?v=1

Tiens nous au courant .
Alias982

Avatar de l’utilisateur
oldfox06
Vétéran Autoson
Vétéran Autoson
Messages : 12876
Enregistré le : lun. avr. 25, 2011 8:53 am
Localisation : soudaiste

Re: Besoins d'aide pour montage Alpine pdx f4

Messagepar oldfox06 » mar. oct. 18, 2016 9:36 pm

Pas con ca...
C'est facile de faire l'erreur !!
ANDROID//PDX//REVELATOR//WAVEFLEX


Retourner vers « MONTAGE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités