Bienvenue sur AUTOSON V 4.0


C'est à cause d'eux :
mathieu (jfet)_Guillaume (McJeanGui)_fabien_Milé Vojnovic_Bozidar Gajic_Groman_joel coulette_Jérémy (Ticop)_yann blanchard_Philippe Lamalle__n-obelix_rapin richard_L’andouille_chris@i'go_Ewen_Laurent SAWRAS
Que vous allez encore nous subir pendant 3 ans.

Merci aux généreux donateurs de la cagnotte .

Probleme remote DSP-88R (RESOLU)

Des difficultés pour monter votre autoradio , vos haut-parleurs, un ampli ou tout autre composant ?... C'est ici !
bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Probleme remote DSP-88R (RESOLU)

Messagepar bandit759 » dim. nov. 29, 2015 6:40 pm

bonjour ,
en cours d installation j ai voulu verifier si tous s allumé bien dans le coffre et c est la
qu il y a un probleme .
mes trois remote d ampli sont alimenté via un relais qui fontionne correctement mais le probleme
se trouve au niveau du remote du dsp . sur la notice il y a 2 remote in (rouge) et 1 remote out ( bleu )
le noir est a la masse , le jaune (+12) au + permanant , le remote de la radio sur 1 remote in (rouge )
du DSP mais au remote out bleu du dsp pas assez de jus pour actionner mon relais .
je precise que le DSP et la commande deportée s allume
je ne comprends ou ou j ai pu faire une erreur
est ce qu il faudrait brancher les deux remote in ( rouge ) ensemble ?
je ne sais plus quoi tester sans risque

Image
Modifié en dernier par bandit759 le sam. déc. 05, 2015 11:53 am, modifié 1 fois.
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » dim. nov. 29, 2015 6:44 pm

copier coller de la notice .
REMOTE IN / OUT CONNECTIONS
Connect the amplifier turn-on of the head unit or switched/ACC 12V power to the red REM IN wires. Connect
the blue REM OUT wire to the remote turn-on terminal of the amplifier and/or other devices in the
system. REM OUT features a 2 second delay to eliminate noise pops. DSP-88R must be switched on before
any amplifiers are turned on. The head units amplifier turn-on must be connected to REM IN, and REM OUT
should be connected to the remote turn-on terminal of the amplifier(s) or other devices in the system.

traduit par google:
REMOTE IN / OUT CONNECTIONS
Branchez l'amplificateur turn-on de l'unité de tête ou d'alimentation commutée / ACC 12V à la REM rouge dans les fils . relier
REM bleu OUT de fil à la borne de mise en marche à distance des et / ou d'autres dispositifs d'amplification dans le
système. REM OUT dispose d'un délai de 2 secondes d'éliminer les POP de bruit . DSP - 88R doit être allumé avant
des amplificateurs sont sous tension. L'amplificateur des unités de tête turn-on doit être connecté à REM IN , OUT et REM
doit être connecté à la borne de mise en marche à distance de l'amplificateur ( s) ou d'autres dispositifs dans le système.




Power Supply
Voltage 11-15 VDC
Idle Current 0.4 A
Switched Off without DRC 2.5 mA
Switched Off with DRC 4 mA
Remote IN Voltage 7-15 VDC (1.3 mA)
Remote OUT Voltage 12 VDC (130 mA)
Signal Stage
Distortion - THD @ 1kHz, 1V RMS Output 0.005 %
Bandwidth @ -3 dB 10-22k Hz
S/N ratio @ A weighted
Master Input 95 dBA
Aux Input 96 dBA
Channel Separation @ 1 kHz 88 dB
Input Sensitivity (Speaker In) 2-15V RMS
Input Sensitivity (Aux In) 200mV-5V RMS
Input Sensitivity (Phone) 2-15V RMS
Input Impedance (Speaker In) 2.2kΩ
Input Impedance (Aux) 15kΩ
Input Impedance (Phone) 2.2kΩ
Max Output Level (RMS) @ 0.1% THD 4V RMS
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
McJeanGui
ADMIN
ADMIN
Messages : 11232
Enregistré le : ven. juin 20, 2008 11:26 pm
Localisation : angers

Re: Probleme remote DSP-88R (idem blam)

Messagepar McJeanGui » dim. nov. 29, 2015 7:04 pm


bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » dim. nov. 29, 2015 7:09 pm

merci MCjeanGui. je ne pense pas que mon brachement soit en cause a ce niveau la car quand j alimente
directement le relais avec un + le relais claque et les ampli s allument .
je viens de verifier au niveau du dsp il envoi bien du jus au remote out bleu .
par contre je viens de voir que mon relais est un 25A!!!!!! je pense bien
que ca pourrait venir de la
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4391
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: Probleme remote DSP-88R (idem blam)

Messagepar bill » dim. nov. 29, 2015 7:17 pm

as tu jus sur le bleu sans le connecter au relais ?
3=> Spacetourer source OEM (NAC) => ampli et DSP intégré => 2 voies actif + sub à loccasion

mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » dim. nov. 29, 2015 7:25 pm

oui , je viens de verifier au metrix j ai 12v.
et dés que je mets le fil de mon relais , la led bleu du dsp baisse en intensité. ça fais comme si il n y
avait pas assez de jus pour enclencher le relais
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4391
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: Probleme remote DSP-88R (idem blam)

Messagepar bill » dim. nov. 29, 2015 7:35 pm

bandit759 a écrit : ça fais comme si il n y
avait pas assez de jus pour enclencher le relais

il te faut un relais faible impédance je pense
3=> Spacetourer source OEM (NAC) => ampli et DSP intégré => 2 voies actif + sub à loccasion

mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » dim. nov. 29, 2015 7:40 pm

je pense aussi du coup . sur la notice il est ecrit ça au sujet du remote :
Remote OUT Voltage 12 VDC (130 mA) du coup je sais pas ce que je peux mettre comme relais de forme standard.
une idee ?
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
mac-le-tankiste
Vétéran Autoson
Vétéran Autoson
Messages : 4007
Enregistré le : mer. sept. 10, 2014 5:55 pm

Re: Probleme remote DSP-88R (idem blam)

Messagepar mac-le-tankiste » dim. nov. 29, 2015 8:02 pm

laisse tombé le blam pareil il allumait pas les amplis :(
JE SUIS MÉTRO
et vous ?
:mrgreen: :mrgreen:

Avatar de l’utilisateur
J@r0d
ADMIN
ADMIN
Messages : 7090
Enregistré le : dim. déc. 30, 2012 9:23 pm
Localisation : IDF 93

Re: Probleme remote DSP-88R (idem blam)

Messagepar J@r0d » dim. nov. 29, 2015 9:31 pm

C'est normal les gars vous avez des ampli en cartons qui tirent du jus sur les remotes, avec 130mA de courant y'a de quoi allumer 10 ampli correctement construit, mes genesis et pompaient 5mA sur le remote et le Mcintosh de frisson 150mA :shock:

Ton relais qui est un relais automobile est une m.... en puissance, c'est fait pour tenir de fort intensité et du coup ben faut lui donner du jus a manger.

Si tu veux fonctionner avec un relais alors prend des relais d'électronique qui EUX sont donné avec un courant nominal de fonctionnement

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » dim. nov. 29, 2015 9:43 pm

ouais ben je crois que ça va etre vite fais ,je vais mettre un inter a un + apres contact et le probleme sera en partit resolu.
l allumerais quand je voudrais et pas de risque de laisser allumer sans le contact.
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
AIRDEVIN
Vétéran Autoson
Vétéran Autoson
Messages : 3377
Enregistré le : sam. sept. 07, 2013 3:36 pm
Localisation : Breizh-Izel

Re: Probleme remote DSP-88R (idem blam)

Messagepar AIRDEVIN » dim. nov. 29, 2015 11:19 pm

place un remote relay rem 2 carpower ou un relais d'électronique comme l'as judicieusement précisé jarod
http://www.stereocontrols.com/


raccord en phase des hp's .......................!?
:drapbzh:

Avatar de l’utilisateur
J@r0d
ADMIN
ADMIN
Messages : 7090
Enregistré le : dim. déc. 30, 2012 9:23 pm
Localisation : IDF 93

Re: RE: Re: Probleme remote DSP-88R (idem blam)

Messagepar J@r0d » lun. nov. 30, 2015 9:00 am

bandit759 a écrit :ouais ben je crois que ça va etre vite fais ,je vais mettre un inter a un + apres contact et le probleme sera en partit resolu.
l allumerais quand je voudrais et pas de risque de laisser allumer sans le contact.

Pourquoi faire compliqué quand on peu faire simple :)

Si tu bricole alors prend un relais "d'electronique" et si tu bricole pas alors un car power comme indiqué par airedevin ;)

Avatar de l’utilisateur
pichon31
SUBWOOFER
SUBWOOFER
Messages : 1416
Enregistré le : ven. nov. 30, 2012 7:34 pm
Localisation : Toulouse
Contact :

Re: Probleme remote DSP-88R (idem blam)

Messagepar pichon31 » lun. nov. 30, 2015 9:51 am

Un relais tout simple ça suffit.....

http://www.conrad.fr/ce/fr/product/5051 ... s-RT-1-pcs

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » lun. nov. 30, 2015 11:20 am

merci pour vos repones , je vais prendre l option de Pichon qui est moins couteuse ,
je devrais pouvoir mettre ça en oeuvre assez facilement .
je vous tiendrais au courant du resultat sur ce post.
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
pichon31
SUBWOOFER
SUBWOOFER
Messages : 1416
Enregistré le : ven. nov. 30, 2012 7:34 pm
Localisation : Toulouse
Contact :

Re: Probleme remote DSP-88R (idem blam)

Messagepar pichon31 » lun. nov. 30, 2015 12:32 pm

Penser à mettre une petite diode 1n4148 en roue-libre sur les pattes de la commande du relais.....

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (idem blam)

Messagepar bandit759 » lun. nov. 30, 2015 4:42 pm

tu fais bien de me le dire !! c est de cette facon la ?
Image
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
bill
Vétéran Autoson
Vétéran Autoson
Messages : 4391
Enregistré le : mar. déc. 31, 2013 4:00 pm
Localisation : A Est de la Paca

Re: Probleme remote DSP-88R (idem blam)

Messagepar bill » lun. nov. 30, 2015 4:56 pm

3=> Spacetourer source OEM (NAC) => ampli et DSP intégré => 2 voies actif + sub à loccasion

mon exigence grandit (et ça spa cool parce que je l'avais pas prévu...)

bandit759
MEDIUM
MEDIUM
Messages : 226
Enregistré le : dim. déc. 08, 2013 5:31 pm
Localisation : Montpellier

Re: Probleme remote DSP-88R (RESOLU)

Messagepar bandit759 » sam. déc. 05, 2015 11:57 am

Bon ben voila problème résolu grâce a votre aide,
j ai commandé le relais que m avait conseillé Pichon .
J ai pris en plus le petit circuit imprimé qui va bien avec la
diode et une led témoin .
Tout s allume correctement maintenant :D et sans baisse de tension du DSP
Image
Payez-moi en espèce je vous promets de vous encaisser plus tard ;-)

Avatar de l’utilisateur
AIRDEVIN
Vétéran Autoson
Vétéran Autoson
Messages : 3377
Enregistré le : sam. sept. 07, 2013 3:36 pm
Localisation : Breizh-Izel

Re: Probleme remote DSP-88R (RESOLU)

Messagepar AIRDEVIN » sam. déc. 05, 2015 1:04 pm

excelent !
;)
http://www.stereocontrols.com/


raccord en phase des hp's .......................!?
:drapbzh:


Retourner vers « MONTAGE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités