Bienvenue sur AUTOSON V 4.0

Monter un 2 voies actif et un sub, enfin je crois !

Des difficultés pour monter votre autoradio , vos haut-parleurs, un ampli ou tout autre composant ?... C'est ici !
lovesupreme2
Je viens d'arriver
Je viens d'arriver
Messages : 5
Enregistré le : sam. nov. 24, 2018 1:59 pm

Monter un 2 voies actif et un sub, enfin je crois !

Messagepar lovesupreme2 » sam. nov. 24, 2018 3:35 pm

Salut à tous,

Après ma présentation, je viens exposer mon dilemme.

Le matos que j'ai :

Un Alpine 193bt qui gère l'actif 3 voies : aiguës, médiums, basses.

Un kit Dynaudio Premium Sound Volvo récupéré sur une Volvo c70 :
1 paire d'aiguës déjà filtrés (4 ohms), puissance ?
1 paire de médiums à dôme (8cm, 8 ohms), puissance ?
1 paire de "woofer" en 16,5/17 (4 ohms), puissance ?

Un ampli Pioneer gm-x 924, 4x110w sous 4 ohms
un ampli Alpine 3547, 2x45w sous 4 ohms

un sub caliber 30cm br et son ampli CA1252 (700 watts, oui, oui, bien entendu :D ) (récupéré pour rien!)
(et un Infinity Basslink dont l'ampli est hs mais que je pourrais peut-être alimenter avec l'ampli Alpine)


JE N'AI PAS DE FILTRES PASSIFS : l'aiguë est filtré et je pense mettre un condo de 10uf sur le + de chaque médiums, pour les protéger, quoi.



Mon idée est d'utiliser le kit Dynaudio Volvo :
Aiguës et médiums sur une paire du Pioneer,
Woofer sur l'autre paire,
Le sub sur l'ampli Alpine bridgé.


Mais c'est là que s'arrête mes maigres compétences... :mrgreen:


Si je mets les aiguës et médiums en série sur une paire, comment vont se comporter les filtres ?
Quelle impédance finale, 12 ohms (4+8) ?
Et l'ampli ? Peut-il supporter du 12 ohms sur paire et du 4 sur l'autre ?

J'ai des filtres issus d'un KE DLS Référence R5a :
Puis-je les utiliser pour mettre ensemble l'aiguë et le médium en sachant que je protège le médium par un condo ?
Dans ce cas, la paire par le filtre passif "sort" en 4 ohms, je crois ?
Cela me permettrait de ne pas avoir de souci avec l'ampli Pioneer et me garderait l'ampli Alpine pour le sub



Voilà, désolé si ça n'est pas très clair mais je n'y comprend pas grand chose... !! Si vous avez des idées, des précisions, des insultes :) , je prends !!!

Mile
AMPLI
AMPLI
Messages : 777
Enregistré le : mar. mai 31, 2011 3:10 pm
Localisation : 93

Re: Monter un 2 voies actif et un sub, enfin je crois !

Messagepar Mile » sam. nov. 24, 2018 4:55 pm

Ton 193bt , pour l aigu il coupe a combien minimum ?
Si un crétin t'as doublé par la droite, c est que t avais rien a foutre à gauche ! ! !

lovesupreme2
Je viens d'arriver
Je viens d'arriver
Messages : 5
Enregistré le : sam. nov. 24, 2018 1:59 pm

Re: Monter un 2 voies actif et un sub, enfin je crois !

Messagepar lovesupreme2 » sam. nov. 24, 2018 5:40 pm

Sur la notice, en 3 voies actives, les premières valeurs sont 1k, 1,2k, 1,6k ... C'est réglé à 5k initialement et ça va jusqu'à 20k

:?: ça te parle, je pense ??

Voilà ce qui est dans la notice :

Valeurs du réglage :
Low/mid low : 20 25 31,5 40 50 63 80 100 125 160 200 250 315 400 500(réglage initial) 630 800
Mid high : 20 25 31,5 40 50 63 80 100 125 160 200 250 315 400 500 630 800 1k 1,2 1,6 2 2,5 3,2 4 5 (réglage initial) 6,3 8 10 12,5 16 20 k
High : 1k 1,2 1,6 2 2,5 3,2 4 5 (réglage initial) 6,3 8 10 12,5 16 20 k

Mile
AMPLI
AMPLI
Messages : 777
Enregistré le : mar. mai 31, 2011 3:10 pm
Localisation : 93

Re: Monter un 2 voies actif et un sub, enfin je crois !

Messagepar Mile » sam. nov. 24, 2018 6:49 pm

je pense que ton dome peut descendre jusqu a 1 kHz facile

donc tres bien pour ton couple medium(à dôme!!) + aigu !

t as juste a brancher dome et (tweet+condo 2.2 ou 3.3mF) en parallele <-!!!!!! : pas de probleme d impedance a ces frequences
sur 2 cx ton pioneer et a couper en mode tweet passe haut a 1khz

pour le reste c est bon
Si un crétin t'as doublé par la droite, c est que t avais rien a foutre à gauche ! ! !

lovesupreme2
Je viens d'arriver
Je viens d'arriver
Messages : 5
Enregistré le : sam. nov. 24, 2018 1:59 pm

Re: Monter un 2 voies actif et un sub, enfin je crois !

Messagepar lovesupreme2 » sam. nov. 24, 2018 7:42 pm

Merci Mile !

P'tain, ça a l'air simple comme ça :D :D !!!

Ok, du coup je peux ranger mes condos de 10uf puisque le filtrage actif limitera les fréquences trop basses dans le medium.

Je monte tout ça et je pense à faire un retour !

Merci encore !! :gloire:

Mile
AMPLI
AMPLI
Messages : 777
Enregistré le : mar. mai 31, 2011 3:10 pm
Localisation : 93

Re: Monter un 2 voies actif et un sub, enfin je crois !

Messagepar Mile » sam. nov. 24, 2018 8:11 pm

n oublies pas le condo sur tweet lui en aura besoin
et
n oublies pas de ne surtout pas passer en 2 voies par inadvertance
Si un crétin t'as doublé par la droite, c est que t avais rien a foutre à gauche ! ! !


Retourner vers « MONTAGE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités